Search
“Library”
More pages from the web
91–95 of 9,051-
hillstone-software.com/hs_smtp_details.htm
HS SMTP C Source Library
HS SMTP is a software library in C which implements the client side of Simple Mail Transfer Protocol (SMTP) over TCP sockets according to RFC 821. Supports MIME base64 file attachments. Supports Secure SMTP over TLS (RFC
-
hillstone-software.com/hs_x25_details.htm
ITU-T X.25 Protocol (with RFC1613 XOT) - C Source Library HS X
ITU-T X.25 Protocol Module (with RFC1613 XOT) - C Source Library (supplied with full source code) implements ITU-T recommendation X.25 - Interface between Data Terminal Equipment (DTE) and Data Circuit-terminating Equipment (DCE) for terminals operating in the packet mode. HS X.25 includes HsDL (Data Link with RFC1613 Cisco Mode XOT) and HsSock (Winsock interface) for X.25 over TCP
-
hillstone-software.com/hs_tftp_details.htm
HS TFTP C Source Library for C/C++ (includes Winsock interace library
HS TFTP C Source library implements Trivial File Transfer Protocol (TFTP) over UDP socket layer according to RFC 1350. Support for client and server side. TFTP blocksize option
-
hillstone-software.com/hs_gpsdll_details.htm
HsGpsDll Library, Global Positioning System NMEA'3 Library
HsGpsDll is a Windows Dynamic Link Library which provides access to any NMEA-183 compliant GPS receiver via a serial communications port. It is designed for use from Visual C, Visual Basic or other languages, capable of calling DLL functions. HsGpsDll allows a user application to easily read from a GPS device the current GPS position fix and velocity over ground (speed in kilometers per hour
-
49st.com/venue/locust-valley-library
Locust Valley Library ? 170 Buckram Road, Locust Valley, NY | 49st Technologies Corp
Locust Valley Library 170 Buckram Road, Locust Valley, NY The Locust Valley Library presents pianist Stan
